CAD Tables not updating

Incident Report for California Closets

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 07:31 PDT

Investigating

ClosetCADPro is no longer downloading the latest version of the settings tables on start up. CAD will still run, but settings table changes made on 8/6 until this is resolved may not be downloaded by the program. The CC CAD Team is investigating the issue.
Posted Aug 06, 2026 - 10:53 PDT
This incident affected: ClosetCADPro (CAD Settings Database).