CCBI Refresh Issue

Incident Report for California Closets

Monitoring

A fix has been implemented and we are monitoring tomorrow's refresh.
Posted Apr 23, 2026 - 16:00 PDT

Update

Manual refreshes were submitted, as a temporary solution, and those have now completed.

We are still working on fixing the scheduled refreshes.
Posted Apr 23, 2026 - 10:09 PDT

Identified

We are currently experiencing an issue with the scheduled refresh for reporting dashboards, which may result in delayed or stale data in some reports.

What’s impacted
Reporting data refreshes may not reflect the most recent updates.

Root Cause
The issue has been identified and the team is actively working to restore normal refresh processing. We will share an update once the refresh has been successfully completed or if there are any changes to the expected resolution.
Posted Apr 23, 2026 - 09:04 PDT
This incident affects: CCBI (CCBI).